Text can't be selected on some pages

VERIFIED DUPLICATE of bug 46594

Status

()

Core
Selection
P3
normal
VERIFIED DUPLICATE of bug 46594
19 years ago
18 years ago

People

(Reporter: Biswapesh Chatterjee, Assigned: joki (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
System: Build 19991228 on WinNT 4 (SP 5)
Overview: I am unable to select text on the above page.
Test Case: Load http://www.zdnet.com/ . Try selecting any text in the central
part of the page.
Actual Result: No text gets selected, or some arbitrary text gets selected on
some other part of the page.
Expected Result: The text should get selected.
Other info: Works fine on Netscape 4.x, IE5.x

Updated

19 years ago
Assignee: nobody → mjudge
Component: Browser-General → Selection

Comment 1

19 years ago
selection

Updated

19 years ago
Assignee: mjudge → joki

Comment 2

19 years ago
this is the same pixley issue with floated tables. all the zdnet pages seem to
have tables with aligned cells. pixley wont be able to get to this till after
vacation. reassigning per troy.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M14
(Assignee)

Comment 3

19 years ago
Hmm.  Most of the other selection bugs are better but I'm gonna keep this one
for a bit.  It still seems a bit hinky.
(Reporter)

Comment 4

19 years ago
It seems fixed, more or less. At teast selection is working in
http://www.zdnet.com/ . However, it is still not working in some of other pages
such as this:
http://chkpt.zdnet.com/chkpt/zdhpcom01/www.zdnet.com/anchordesk/story/story_4409.html

Updating the URL field.
(Assignee)

Comment 5

19 years ago
Changing milestone as this works well enough for M14
Target Milestone: M14 → M15
(Reporter)

Comment 6

18 years ago
OK - another site where this bug is causing serious problems: 
http://www.php.net . You can't select the first para. In fact, if you go to the 
downloads link, you cannot click on any of the links. It is as if that area 
does not contain anything.
(Assignee)

Comment 7

18 years ago
Mass-moving bugs out of M15 that I won't get to.  Will refit individual 
milestones after moving them.
Target Milestone: M15 → M16
(Assignee)

Comment 8

18 years ago
Bulk prioritizing bugs for correct milestones.
Target Milestone: M16 → M18

Comment 9

18 years ago
Resummarizing for easier bug-browsing.
Summary: Text not getting selected properly → Text can't be selected on some pages
(Assignee)

Comment 10

18 years ago
All of these pages work fine for me.  Marking WORKSFORME.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 11

18 years ago
*spam* changing qa contact from nobody@mozilla.org to me (BlakeR1234@aol.com) 
on 121 open or resolved (but not verified) bugs.  sorry for the spam everybody, 
but most of these bugs would just remain dormant and not checked by QA 
otherwise.  I'm not sure how so many bugs have nobody as their QA contact, but 
I suspect this is the fault of some sort of bugzilla corruption that happened 
at some point (most of these bugs are in the 20000-26000 range, and I don't see 
where in the activity log that QA contact explicitly changed to 
nobody@mozilla.org)

Anyways, sorry again for spam.  If you really get annoyed, I'm usually 
available in #mozilla on IRC for torture.
QA Contact: nobody → BlakeR1234
(Reporter)

Comment 12

18 years ago
This does not yet work correctly in the original URL http://www.zdnet.com/ - Try
scrolling down till you come to 'ZIFF DAVIS MEDIA PUBLICATIONS' and then try
selecting something below it. This is a pretty important page - so I think
someone should have a serious look at it, preferably by beta3.

Am using build 2000082108 on WinNT 4 SP 6a.

Repoening bug and updating URL field.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
I can select text on that page. However, there is bug 46594 that makes the page 
scroll to bottom when you start selecting text. Can you please confirm that this 
is the case you are seeing...
(Reporter)

Comment 14

18 years ago
Yup - resolving dup of bug 46594 .

*** This bug has been marked as a duplicate of 46594 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 15

18 years ago
Verifying dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.