In Bookmark Manager, after "Move..." cursor location is lost

RESOLVED INVALID

Status

SeaMonkey
Bookmarks & History
RESOLVED INVALID
14 years ago
7 years ago

People

(Reporter: Joseph "What is reality?" Brenner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031210
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031210

In the Bookmark Manager, after you do a "Move..." (via an alt-m), 
after the "Move..." dialog goes away, the cursors location in the 
Bookmark Manager window is lost.  If you hit the down-arrow, your 
view immediately jumps to the top of the bookmarks.  (A mouse-oriented 
user might not notice this, because you'd be inclined to click on 
something in front of you.)

Reproducible: Always

Steps to Reproduce:
1. In Bookmark Manager, do an alt-m ("Move..."), select a folder, hit return
2. Note that there is no active cursor location. Hit down arrow key once.
3. Note where you end up.

Actual Results:  
A sudden jump to the top of the bookmarks. 

Expected Results:  
After moving a bookmark, the cursor should skip down one, 
and select the next item immediately after the moved bookmark.
Product: Browser → Seamonkey

Comment 1

13 years ago
confirm Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050702
Assignee: p_ch → nobody
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: PC → All
Guess this bug is invalid as there is no move dialog anymore. Also when moving a bookmark these days via drag&drop it selects the bookmark next to it.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.