If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Page displays correctly only after pushing back button

RESOLVED DUPLICATE of bug 217369

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 217369
14 years ago
14 years ago

People

(Reporter: urddd, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031216
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031216

Initially page doesn't display correctly but after pushing the back button it does!



Reproducible: Always

Steps to Reproduce:
To experience this effect do the following:

1) Clear your cache (otherwise if you have visited the page before, the page may
display correclty).
To go: Edit> Preference > Advanced > Cache and click the "Clear cache" button.

2) Go the the page: http://www.gamespot.com/
In my 1280*1024 screen resolution, I see the background of the menu on the left
repeaded 5 times (on the right of the menu).

3) On the menu on the left, link on a link, For example: See All the Latest > News

4) The news page displays correctly (sometimes it doesn't). Now click the go
back button.
The page (http://www.gamespot.com/) that initially didn't display correctly is
now ok.

Comment 1

14 years ago
I see this bug as well on:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031216
Firebird/0.7+

*** This bug has been marked as a duplicate of 217369 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.