If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

don't open blocked popups without need of reloading

RESOLVED DUPLICATE of bug 198846

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 198846
14 years ago
13 years ago

People

(Reporter: lfardin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)

when a popup window is blocked, but you want to see it, you have to disable
popup blocking for the site and reload page again

Reproducible: Always

Steps to Reproduce:
1. 
2.
3.



Expected Results:  
when a popup window is blocked, it could have an option to click on the icon
that appears in status bar, and then the pop-up page appears.

Comment 1

14 years ago
Hmm, another feature copied, I knew it :-)
I believe this is a functionality limitation based on the implementation.

If I understand it correctly, the best that could be done is reload
automatically for the user (which may not be a bad idea).  

But I think a reload is still a must.
OS: Windows XP → All
Hardware: PC → All

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 198846 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.