not able to close/use main window after opening another firebird (sub-) window.

RESOLVED WORKSFORME

Status

()

Firefox
Menus
--
minor
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: Bill Corrado, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

after open another Firebird session through menu <Help | About Mozilla> I
couldnt't use main Firebird session until I close the opened window/session.

Reproducible: Always

Steps to Reproduce:
1. start Firebird
2. go into menu <Help | About Mozilla>
(3. (a little window appears.)
4. click on link <Copyright and contributor information>
(5. a new window is opening with website of Firebird.)
7. minimize this window (right corner above)
(8. you are on the main window now.)
9. try to close this little window or main window - try to use main Firebird window.
Actual Results:  
- i couldn't close the about window
- i couldn't close the main window (firebird) nor use it
- possible to use Firebird as usual by closing the opened window (second
firebird) and about window.

Expected Results:  
at least able to close (with ok) the about window and to use main window as usual.

Comment 1

15 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031216
Firebird/0.7+

WORKSFORME.  If you try to use the window in which the about mozilla firebird
window is open, it wont do anything until you close the little window.  I dont
know if that is a bug or not, but I was able to close the about mozilla firebird
window after opening the contribution page, minimizing it and switching to the
main window.
(Reporter)

Comment 2

15 years ago
hi

Well, I'm not able to close the about window (and of course to use the main
window) until I close the contribution window. It seems that Firebird open a
second session into the main window (which seems to be alright?). 

Try this: go to menu <Help ¦ About again> again, click on the <Copyright and
contributor information> link and minimize the appeared window. Now you should
see on the bottom left the minimized window and in the middle the about window,
do you? Try now to click on OK. What happens? If anything happens - it's ma rub :)

Anyway, if this is a common feature, I beg a pardon, but it would be better to
open a new tab or a new session than a window in a window, don't you think?

(heers

Comment 3

15 years ago
*** Bug 228766 has been marked as a duplicate of this bug. ***

Comment 4

15 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031216
Firebird/0.7+

Bill, do you have any extensions installed?

Can you try again with a nightly and a new profile?
(Reporter)

Comment 5

15 years ago
>> Bill, do you have any extensions installed?

yes, i do have:
- Bookmark Links Checker 0.5.2
- Adblock
- Paste ip 1.0
- Optimoz Tweaks
after disabling all extensions my/the problem remain unchanged.


>> Can you try again with a nightly and a new profile?

if I move the default profile (..\Application Data\Phoenix\Profiles\default\..)
into a temporary folder (for example) and then I launch firebird (a new profile
is creating) and I disable all my extensions - the problem remain unchanged again.
(Reporter)

Comment 6

15 years ago
btw, ~same steps (?\info\copyright) with MSiE (opens a new window) are
successfully. should i use reactionary M(icr)obSoft's iExplorer again?;)
(Reporter)

Comment 7

15 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031216
Firebird/0.7+

well, it works now. seems that the nightly build has fixed that problem. i've
got some mess with themes (nautilus, all scroll bar lost in the fog), but should
be upgraded of course. ubi bene ibi patria - wherever I feel well is my home. 

Comment 8

15 years ago
Thanks for the response, marking WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.