If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

long email address pushes scrollbar and throbber out of window

RESOLVED DUPLICATE of bug 91662

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED DUPLICATE of bug 91662
14 years ago
13 years ago

People

(Reporter: Ben Williams, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

Email messages with very long addresses in the header push the right scrollbar
and the throbber out of view. This happens to me when I use IMAP to access a
Microsoft Exchange server, and I see Exchange's very long proprietary addresses,
but you can reproduce it by making the width of your window narrower than a
normal email address.

Reproducible: Always

Steps to Reproduce:
1. Send yourself an email with a very long address
2. Open the message in a message window
3. Set the window's width narrower than the address

Actual Results:  
The right scrollbar and the throbber disappear. You can't scroll the message
using the mouse.

Expected Results:  
The scrollbar should always be visible (if the message is long enough to need
one). The throbber shouldn't be pushed off by a long address, either, but might
be pushed off by the other toolbar items.

I'll attach a screenshot.
(Reporter)

Comment 1

14 years ago
Created attachment 137574 [details]
screenshot of missing scrollbar and throbber

Comment 2

14 years ago
The bug to which this is duped is primarily about the 3-pane window, but there 
are screen-captures there for the standalone window as well.  This is a 
long-known problem (and used to be worse, since it happened for long Subject: 
headers as well).

*** This bug has been marked as a duplicate of 91662 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.