An Icon for Chatzilla should appear in the panel (using Gnome)

RESOLVED WORKSFORME

Status

Other Applications
ChatZilla
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Georg Meyer, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031216
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031216

Using Chatzilla, some icon for it should display in the panel, similiar to the
ones used for browser/mail-news/composer.
This happens with all themes.

I'm using build 2003121608 on a RedHat 9 system (plus Ximian Desktop 2) under Gnome

Reproducible: Always

Steps to Reproduce:
Open Chatzilla using Gnome

Actual Results:  
Actual Result: No icon representing chatzilla

Expected Results:  
Expected Result: Some icon similiar to the other ones
(Reporter)

Comment 1

15 years ago
Created attachment 137590 [details]
No icon for Chatzilla

Several Mozilla components open, chatzilla has no icon.

Comment 2

15 years ago
It works for me.  I'm using Gnome on RH 9.  Chatzilla has an icon similar to the
others with a smiley face as the identifying feature.
(Reporter)

Comment 3

15 years ago
Did you have a look at the attachment? Are you sure you see a face down there ?

Comment 4

15 years ago
I believe the icons for the Chatzilla window are only distributed in Mozilla
releases/builds, but not the seperate XPI for Chatzilla (platform-specific
issues, IIRC) - this may be relevant.

Comment 5

15 years ago
Where did you get your build from?

Comment 6

15 years ago
Created attachment 137632 [details]
chatzilla has an icon
(Reporter)

Comment 7

15 years ago
That's strange. I'm using a normal build from mozilla.org and I'm using the
full-installer. Chatzilla was included from the very beginning on this system.
(Reporter)

Comment 8

15 years ago
Ok, using the rpm version of mozilla which came with XD2, the icon is there,
however, it's not there if I install Mozilla with the installer. Anyone can
confirm this difference ?
Product: Core → Other Applications

Comment 9

14 years ago
Is this still a relevant bug? No reports of anything related to this for a
little over a year now. If this doesn't occur anymore, it can be marked WFM or
FIXED, I think :-)

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.