OnClick event does not cause the color to change as indicated.

VERIFIED DUPLICATE of bug 1886

Status

()

P2
normal
VERIFIED DUPLICATE of bug 1886
20 years ago
20 years ago

People

(Reporter: christinehoff4, Assigned: vidur)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
Build: 1/7/99

Platforms: Win 95, Win NT, Win 98

Open the URL in the Viewer. Click on the 'yellow' and/or 'lime' buttons.

Expected results: Clicking on the buttons should change the color of the
background to the color indicated.

Actual results: Clicking on the buttons does not result in any change.

Comment 1

20 years ago
Setting all current Open/Normal to M4.

Updated

20 years ago
QA Contact: 4015

Comment 2

20 years ago
per leger, assigning QA contacts to all open bugs without QA contacts according
to list at http://bugzilla.mozilla.org/describecomponents.cgi?product=Browser
(Reporter)

Updated

20 years ago
QA Contact: 4015 → 4110
(Reporter)

Comment 3

20 years ago
Reassigning qa contact to chrisd@netscape.com
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

20 years ago
*** This bug has been marked as a duplicate of 1886 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 5

20 years ago
verified duplicate
You need to log in before you can comment on or make changes to this bug.