left column goes to full view width on some loads, not others, can't see other two columns unless scroll

RESOLVED DUPLICATE of bug 208419

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 208419
15 years ago
14 years ago

People

(Reporter: Roger Davis, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007

Please see screen shots attached.

Earthlink would greatly appreciate info on how to solve the problem by changing
their coding.

Reproducible: Sometimes

Steps to Reproduce:
1.Log into Earthlink start page
2.
3.

Actual Results:  
Sometimes get results as in screen shots

Expected Results:  
Expected results is 3 columns, approximately even spacing.

How do I attach the screen shots?!?
(Reporter)

Comment 1

15 years ago
Created attachment 137605 [details]
Left side of screen
(Reporter)

Comment 2

15 years ago
Created attachment 137606 [details]
right side of screen

Comment 3

15 years ago
This is perhaps a duplicate of bug 215857, which was fixed after version 1.5 was
released. If you could try a recent build (such as 1.6 beta) and let us know
whether the problem is cured, that would be great.

Comment 4

15 years ago
Roger, please add further comments on bug 208419

*** This bug has been marked as a duplicate of 208419 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.