Print Preview doesn't recount pages on scale

RESOLVED DUPLICATE of bug 205783

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 205783
15 years ago
14 years ago

People

(Reporter: Andrew Mike, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
Print Preview, when zoomed to a different scale, does not recount the number of
pages in the page navigator in the top of the window.

To duplicate:
1. Go to any long document that would be printed in multiple pages.
2. Do a Print Preview (File > Print Preview)
3. At the top of the window, under "Scale:", set the scale factor to some other
value (Ex: 100%->70%)
4. Note that while the page footers in the preview itself gives the correct
count, the window's page counter remains the same.

Comment 1

15 years ago
This bug is present on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b)
Gecko/20031216 Firebird/0.7+ but not Seamonkey 2003122009.

Comment 2

15 years ago
This bug is still present in Firefox 0.8 final clean profile running on Win XP
SP1 full patched. Mozilla browser 1.6 final clen profile is not affected (and in
fact this bug refers only to Firefox).

Updated

14 years ago
Flags: blocking1.0?

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 205783 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Flags: blocking-aviary1.0?
You need to log in before you can comment on or make changes to this bug.