Pref panel "Publish" missing

VERIFIED DUPLICATE of bug 22149

Status

SeaMonkey
Preferences
P3
normal
VERIFIED DUPLICATE of bug 22149
19 years ago
14 years ago

People

(Reporter: Robert Kaiser, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
In the Preferences window, "Composer" shows up if there are sub-panels there but
I can't access the "Publish" panel which should be there (files are present and
it's there in 4.7) - it doesn't even show up in the pref tree.

BTW, is the
"Software Installation" panel in the right place? In 4.7 it shows up
as a sub of
"Advanced", in Mozilla it is shown in the pref tree below "Composer"
- as a root
entry.

Everything seem with M12 and build 2000010108 on win98.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 22149 ***
Status: RESOLVED → VERIFIED
verified.

Comment 3

19 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.