No settings for save of the attached files from letters apart

VERIFIED DUPLICATE of bug 224499

Status

VERIFIED DUPLICATE of bug 224499
15 years ago
10 years ago

People

(Reporter: mvf, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.5) Gecko/20031006
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.5) Gecko/20031006

Want to have an adjustment, for conservation of the attached files from letters
apart

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
I *think* that this is a request to be able to keep attachments 'outside' of 
the mail folder, similar to what Eudora does by default. This is probably a 
duplicate.
Whiteboard: DUPEME
It sounds like it might be a dupe of <a
href="http://bugzilla.mozilla.org/show_bug.cgi?id=224499" title="storing
attachments outside the mailbox (alternative to attachments)">Bug 224499</a>

Comment 3

15 years ago
I think that bug is asking for the ability to upload attachments to a web 
server; and send the URL rather than the file. I *think* this one is asking for 
the ability to put attachments received via email into an 'attachments' 
directory (presumably, *instead* of in the mbox).

[also removing the Russian translation of the bug from the end of the summary, 
since it doesn't really help understand the bug, even babelfished to English, 
and my browser keeps assuming it's Kanji; if someone who speaks Russian could 
translate the original text better than the reporter, that'd be great.]
Summary: No settings for save of the attached files from letters apart (Нет настройки для сохранения вложенных файлов отдельно от писем ) → No settings for save of the attached files from letters apart
That sounds like a dupe of Bug 182047

If the reporter cannot add a clarifying comment, I will resolve this as INVALID
in two days.
(Reporter)

Comment 5

15 years ago
This bug is already described

(
It sounds like it
"storing attachments outside the mailbox (alternative to attachments)"
bug 224499
http://bugzilla.mozilla.org/show_bug.cgi?id=224499)

Comment 6

15 years ago
Reporter confirms this is a duplicate of bug 224499.

*** This bug has been marked as a duplicate of 224499 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.