dexia-bil.lu - Linux is not a supported platform

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English Other
--
major
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Michel Poleur, Unassigned)

Tracking

({ecommerce})

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031009
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031009

I think the banking software has been written using MS-Java. Therefore,
"unsupported" platforms are rejected.

Reproducible: Always

Steps to Reproduce:
1. Go to url
2. Click on the "Login" image (with the big key)


Actual Results:  
Javascript window with "Unsupported platform : SmartStart only works on Win32
and MacPPC.

Expected Results:  
The banking software is started.
(Reporter)

Updated

14 years ago
Keywords: ecommerce
(Reporter)

Comment 1

13 years ago
Browsers like Firefox and OSes like Linux are now supported.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.