div with z-index sufficiently high occludes browser scrollbar

RESOLVED DUPLICATE of bug 183495

Status

()

Core
Layout: View Rendering
RESOLVED DUPLICATE of bug 183495
14 years ago
14 years ago

People

(Reporter: Donald Gordon, Assigned: roc)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031107 Debian/1.5-3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031107 Debian/1.5-3

When Mozilla renders http://www.mcs.vuw.ac.nz/~donald/?BooksIHaveRead, if your
browser window is insufficiently tall, a scrollbar is displayed; the scrollbar
immediately to the right of the top-right div (id "image") is overwritten with
garbage (which flickers on/off while the scrollbar is dragged).

Reproducible: Always

Steps to Reproduce:
1. Load Mozilla 1.5 (or earlier)
2. Visit http://www.mcs.vuw.ac.nz/~donald/?BooksIHaveRead
3. If necessary, drag the scrollbar

Actual Results:  
The scrollbar immediately to the right of the top-right div (id "image") is
overwritten with garbage (which flickers on/off while the scrollbar is dragged).

Expected Results:  
The scrollbar should've been displayed correctly, without being partially
overlaid by garbage.

Comment 1

14 years ago
dupe of "scrollbar top button visual corruption by certain [fixed position] CSS"

*** This bug has been marked as a duplicate of 183495 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.