If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Wrong ftp-adresses given for nightly builds on Camino Development page

VERIFIED FIXED

Status

www.mozilla.org
General
VERIFIED FIXED
14 years ago
5 years ago

People

(Reporter: Torben, Assigned: Simon Fraser)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment, 1 obsolete attachment)

1.28 KB, patch
Details | Diff | Splinter Review
(Reporter)

Description

14 years ago
Under Bug Tracking, the links given for the nightly builds of Camino and Mozilla
are no longer working.
(Reporter)

Comment 1

14 years ago
Created attachment 137709 [details] [diff] [review]
Patch

Patch with correct ftp-adresses.
(Reporter)

Comment 2

14 years ago
Created attachment 137710 [details] [diff] [review]
Corrected patch

Oops, one of the links became a http instead of ftp. This one should be
correct.
Attachment #137709 - Attachment is obsolete: true
fixed. thx.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

14 years ago
*** Bug 228974 has been marked as a duplicate of this bug. ***

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.