All users were logged out of Bugzilla on October 13th, 2018

Status

--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: stephbrown, Unassigned)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031107 Debian/1.5-3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031107 Debian/1.5-3

Most of the sites that I go to I have no problems. Java wojrks good.  When down
loading cnn.com and also techtv.com,  Mozilla browser just shuts down and I have
to restart it.  I thought that it might be the popup manager so I allowed popup
for cnn and that did not help.  I am using the same version on my win2000 and I
have no problems with it.

Reproducible: Always

Steps to Reproduce:
1.I am running Mepis 2003.10
2.Type in url cnn.com
3.

Actual Results:  
cnn web page starts to load up and then mozilla just shuts down.  Have to
restart mozilla.  I have not made any changes to mozilla.


Tried Konqueror web browser and had no problems.

Mozilla is my favorite browser and I want to keep on using it.  This should be a
minor problem that I have not figurer jout yet.

Updated

15 years ago
Severity: normal → critical
Keywords: crash
Summary: browser shuts down → Crash on cnn.com

Comment 1

15 years ago
WFM using a 20031220 Linux CVS build.

Comment 2

15 years ago
Bug Day: 1-13-2004
Tested With: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040113

Works for me.

Comment 3

15 years ago
WFM Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.7a) Gecko/20040117
Reporter, could you please upgrade to 1.6 or a 1.7-nightly and retest?
-> http://mozilla.org/releases/
-> http://ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/latest/
(but... be careful with nightlies.. ;)

Comment 4

15 years ago
No one seems to complain, so 'm marking this WFM.
Cry out loud if your opinion is different.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.