url isn't filled in in the adressbox when you are not connected

RESOLVED DUPLICATE of bug 231393

Status

()

--
minor
RESOLVED DUPLICATE of bug 231393
15 years ago
15 years ago

People

(Reporter: michael.arnauts+mozilla, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031216 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031216 Firebird/0.7+

When you open a new tab to a internetpage while your connection is down, it will
open a tab, but the adress-box isn't filled in, so you can't press refresh.  The
tab-title says (Untitled).  It would be much better when the url would be filled
in, so you could easy press refresh when your connection is up agian.  Now, you
have to close the tab, and press the link again so it opens in a new tab.  I
have some problems with my connection and i got disconnected every few hours, so
it happens to me alot.  I don't think it is hard to code so the url is filled in
before the page is loaded.

Reproducible: Always

Steps to Reproduce:
1. open a page with a link
2. disconnect
3. middleclick that link
4. a new tab will open, but the page won't load (since you are not connected)
5. reconnect
6. press refresh

Actual Results:  
the page doesn't show up since the rul isn't filled in

Expected Results:  
the page should show up
(Reporter)

Comment 1

15 years ago
it happens when the host is unreachable, so not only when the connection is
down, also when the host of the page itself is down

Comment 2

15 years ago
If you press the home button do the four pages load, Firebird has support for
multiple home pages that are seperated by a | character.
To fix this go to tools >> options >> general >> Homepage locations.

To test with a new profile 
1) right click on the shortcut you use to launch Firebird select properties from
the menu 
2) In the Target text box add a space and -p outside the quotes.  
3) Start Firebird, the profile manager should appear before the browser starts
4) click the manage profiles
5) click the Create Profle button
6) click the next button
7) Name the profle Test, then click the finish button. 
8) Select the profile Test 
9) click the start MozillaFirebird button.  
10) Try to reproduce the problem, and give us feedback on what happend.

After you are done testing close Firebird and re-start so you can clean up what
was changed.

1) click the manage profiles
2) select the Test profile and click the delete profile
3) remove the -p from your shortcut

Comment 3

15 years ago
Ignore comments I had mutiple buggs open in tabs, I ment to comment in 228851.
(Reporter)

Updated

15 years ago
Severity: enhancement → minor

Comment 4

15 years ago
dupe of bug 157004 ?
(Reporter)

Comment 5

15 years ago
it's not a dupe, but it is related, 157004 is with the error-pages enabled, this
bug is when the error pages are disabled.

Comment 6

15 years ago

*** This bug has been marked as a duplicate of 231393 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.