If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Scroll by space bar doesn't work

RESOLVED DUPLICATE of bug 214843

Status

()

Core
Keyboard: Navigation
RESOLVED DUPLICATE of bug 214843
14 years ago
14 years ago

People

(Reporter: Koike Kazuhiko, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Scroll by space bar doesn't work in the following case.

(1) Open the following test page.
http://bugzilla.mozilla.gr.jp/attachment.cgi?id=1916

(2) Open the context menu for the link("descendant of an ...").

(3) Select "Open Link in New Window" or hit ESC key.

(4) Hit space bar.


Expeced result: scroll down the page.

Actual result: nothing happens.

Build: 2003122007-trunk/Linux

Comment 1

14 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7a) Gecko/20031220
Build ID: 2003122009

Comment 2

14 years ago
Confirmed in:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 214843 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
the html in test case used tag "font" which is deprecated. without it, test case
works fine.
You need to log in before you can comment on or make changes to this bug.