QuickTime-Plugin 6.5 hangs on several websites!

RESOLVED EXPIRED

Status

()

Core
Plug-ins
--
major
RESOLVED EXPIRED
14 years ago
12 years ago

People

(Reporter: HandD, Assigned: Peter Lubczynski)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20031220
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20031220

I installed the latest QuickTime-Plugin, Version 6.5, but it doesn't seem to be
able to load on several websites like www.doom3.com or www.americasarmy.com!
Instead of showing me the animations or movies it only shows the broken QT-Logo.
Even on sites like www.doom3.com always QT tries to load instead of flash e.g.
which i have installed, too.

Reproducible: Always

Steps to Reproduce:
1. Go to www.doom3.com or www.americasarmy.com
2.
3.

Actual Results:  
Site is loading but instead of showing the QT-content I always see the QT-Logo
while QT is hanging.

Expected Results:  
Showing the QT-related animations or movies.

I tried a new profile - didn't work!
I tried the latest nightly build - didn't work!
I tried re-installing QT - didn't work!
I tried un-checking flash in the MIME-settings of QT - didn't work!
Bugzilla doesn't use QuickTime.  (That'd be fun to see. :)

I think you mean Mozilla Browser
Assignee: justdave → peterlubczynski-bugs
Component: Bugzilla-General → Plug-ins
Product: Bugzilla → Browser
Version: unspecified → Trunk
QA Contact: mattyt-bugzilla → nobody

Comment 2

14 years ago
I had a similar experience with flash 7.0 r14 on Mozilla/5.0 (Windows; U; Win98;
en-US; rv:1.7a) Gecko/20031220

Though I had a working flash installation, I was asked to download flash.
After changing Preferences/Privacy&Security/Images 
from: Accept images that come from the originating server only
to: Accept all images
and doing a reload the problem was solved.

BTW, the site was: http://www.stephenking.com/

Comment 3

14 years ago
It works for me on the sites you reported. Still I experienced that problem on
other sites.
As to the second question, you can manage the file types handled by quicktime
from its preferences. It seems being able to handle even flash animations, so
perhaps it registered to do so.
(Reporter)

Comment 4

14 years ago
1. @ Dave: You're right, I mixed up something, sorry. I sure meant the Mozilla
Browser (Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20031220
AND Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007) but
on both builds I had the same problem.

2. @ Hermann: My settings in Preferences/Privacy&Security/Images always were
"Accept all images" but it still doesn't work.

3. I also completely re-installed Flash after un-checking the MIME-settings for
Flash in QT, rebooted my entire system but the problem still persists.

4. Gabriele, would you mind it to post the URLs on which YOU experienced the
same problem I have? Would eventually be helpful to the bugtracking people here...
Addingly www.castlewolfenstein.com comes up with the same problem for me, also
does www.nokia.de! If I click on the Flash-Tour within the product information
for the Nokia 6220 e. g. I see the QT-Logo again - hanging up QT - instead of
seeing Flash - that's so strange...

Comment 5

14 years ago
The latest flash is 7.0 r19. Try uncheck flash in quicktime. Hope this helps.
(Reporter)

Comment 6

14 years ago
No, it doesn't help! Like I said before I already un-checked Flash in QT,
rebooted completely, then re-installed, rebooted completely again but without
any success!
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.