Mozilla Mail Composer doesn't allow for Pasting an Image, e.g. a Screen Capture, into a HTML message

RESOLVED DUPLICATE of bug 47838

Status

--
major
RESOLVED DUPLICATE of bug 47838
15 years ago
10 years ago

People

(Reporter: Rolf.Sponsel, Assigned: sspitzer)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5) Gecko/20031007

I think the Summary say's it all.

This functionality used to work in Netscape Communicator and is tremendously missed.


Reproducible: Always

Steps to Reproduce:
1. Bring any application window on your desktop into focus.
2. Capture a screen-shot, e.g. via Ctrl+Alt+PrtSc, into the Cut'n-Paste
buffer/clip-board.
3. Try to paste it into a HTML Mail Composition body, e.g. via Ctrl-V, or
'Edit->Paste'. This fails.

Actual Results:  
No Image became visible in the body of the HTML formatted message.

Expected Results:  
It should have inserted the image into the message body at the point of the cursor.


Should not be needed.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 47838 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.