Back button sometimes opens then closes sidebar

VERIFIED INVALID

Status

SeaMonkey
General
VERIFIED INVALID
15 years ago
14 years ago

People

(Reporter: John Vines, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208

Infrequently when I hit the back button the side bar opens, then closes itself.

Reproducible: Sometimes

Steps to Reproduce:
1. Press Back Button
Actual Results:  
Usually it just sends the page back, but sometimes it would open then close the
sidebar

Expected Results:  
Always just sent the page back.

Comment 1

14 years ago
reporter (John) - can you reproduce this in a current build of Mozilla? are you
using any extensions? thanks
(Reporter)

Comment 2

14 years ago
I have since switched to firebird 8.0, but in retrospect, I believe that that
was completely due to the plugin which would hide/show the sidebar.  Sorry about
the hassle.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Comment 3

14 years ago
no problem - thanks for the prompt followup.  and that'll be Firefox 0.8 you
have, unless you've brought Firefox 8.0 back from the future :)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.