Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: raccettura, Unassigned)

Tracking

Details

(URL)

Attachments

(4 attachments)

(Reporter)

Description

15 years ago
MSNBC has once again redesigned, causing some problems in Mozilla.

Safari also has issues:
http://macnn.com/news/22587

Screenshot forthcoming
(Reporter)

Comment 1

15 years ago
Created attachment 137847 [details]
Internet Explorer 6 Screenshot
(Reporter)

Comment 2

15 years ago
Created attachment 137848 [details]
Mozilla Screenshot

Comment 3

15 years ago
Created attachment 138161 [details]
MSNBC on 2003/12/30

Actually, this is worse, now.  Notice the "Your browser is not compatible with
this interactive feature" they put in the middle of the screen.
(Creating new attachment...)

Comment 4

15 years ago
I see the layout problems in the second attachment all the time...the strange
thing is that if I go and visit an article on the site and then hit the back
button to go back to the main page, the layout is correct.

Maybe we can get them to fix this soon?
(Reporter)

Comment 5

15 years ago
Created attachment 139910 [details]
Fixed

I see it as fixed now.	

I can't reproduce the errors from before.  

This is going directly to www.msnbc.com

Comment 6

14 years ago
Its broken again. Using build 2004021409, I get the following at
http://www.msnbc.msn.com/:

Network Error
Unable to read URL from host www.msnbc.msn.com: Not in GZIP format

It displays just fine on IE.
(Reporter)

Comment 7

14 years ago
Seems fixed right now.  There's a NN7 stylesheet too:
http://www.msnbc.msn.com//css/NN7.css
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.