high cpu usage, loading the page does not finish

RESOLVED DUPLICATE of bug 225848

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 225848
15 years ago
14 years ago

People

(Reporter: Willi Mann, Unassigned)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031107 Debian/1.5-3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031107 Debian/1.5-3

This page causes high cpu usage on trying to load it. Loading the page does not
finish and mozilla doesn't react to user input. I hat to kill the process after
it consumed 1 Minute of CPU time. 

The problem also exists in the lastest nightly build. (22. 12. 2003 17:31)

Reproducible: Always

Steps to Reproduce:
1.goto http://download.fedora.redhat.com/pub/fedora/linux/core/development/SRPMS/
2.
3.

Actual Results:  
high cpu usage, page loading "never" (in acceptable time) finishes. 

Expected Results:  
Mozilla should need about max 2 seconds just like konqueror to load this page.
(Reporter)

Comment 1

15 years ago
Created attachment 137855 [details]
snapshot of trouble-causing page (bzipped)

Added for the case that the page changes.

Comment 2

15 years ago
please try again with 1.6b which fixed this issue.

*** This bug has been marked as a duplicate of 225848 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Keywords: hang
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

15 years ago
Created attachment 137985 [details]
strace of failing if opening the attachment

It is solved in 1.6b for the mentioned http url but not if you open the first
attachment locally. Maybe the strace helps someone to identify what's going
wrong. 

I assume that the missing icons cause the problem, but I don't have a proof for
that.  

I would recommend to reopen this bug (the duplicate) to solve the issue if
opened locally.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.