Pull pre 0.8 Firebird builds from ftp servers

VERIFIED INVALID

Status

()

Firefox
Installer
VERIFIED INVALID
15 years ago
12 years ago

People

(Reporter: //, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031207 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031207 Firebird/0.7+

The current beta version of the 0.8 Firebird installer is causing big data loss
on users PCs.
Please check bug #228672 for a description

This bug is about pulling all pre 0.8 installer builds from the ftp servers, to
stop the data loss on the users PC.

Some users loss years of work, just because they tryied the 0.8 nightly as
sugested in the Mozilla Firebird Forums.

There is no warning about this bug in the original 0.8 forum thread and it gives
Mozilla.org a really bad reputation.

There are simple solutions to be implemented in 0.8, refer to bug #228672

Meanwhile, users should not be allowed to download this builds

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
These are testing builds and stuff like that happens when using testing builds.
-> INVALID
Severity: blocker → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Removing self from CC list.

Updated

12 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.