Status

Camino Graveyard
General
--
blocker
RESOLVED FIXED
15 years ago
15 years ago

People

(Reporter: Usul, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
camino does not build because chrome.xpt is not generated.
patch coming up.
(Reporter)

Comment 1

15 years ago
Created attachment 137857 [details] [diff] [review]
modifying project builder to fix this.
(Reporter)

Updated

15 years ago
Attachment #137857 - Flags: review?

Updated

15 years ago
Attachment #137857 - Flags: review? → review?(pinkerton)

Comment 2

15 years ago
What happend to chrome.xpt? Has it been replaced by something else that the
project needs to include?
(Assignee)

Comment 3

15 years ago
ben, can you answer smfr's question about chrome.xpt?
(Assignee)

Comment 4

15 years ago
hrm, it looks from the patches in 219233 that chrome.xpt is no more and it's now
just part of content.
Status: NEW → ASSIGNED

Comment 5

15 years ago
chrome.xpt is no more, at least for a couple months. (see
http://bdsmedberg.no-ip.org/chrome/ for details on plans for the chrome
interfaces). I'm sorry about the bustage, I forgot that the camino build process
wasn't part of the normal makefile system, and don't know how it works.
(Assignee)

Comment 6

15 years ago
landed. thanks.
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
(Assignee)

Updated

15 years ago
Attachment #137857 - Flags: review?(pinkerton) → review+
You need to log in before you can comment on or make changes to this bug.