Mac OS X: Use sidebar for download manager

VERIFIED WONTFIX

Status

()

Toolkit
Downloads API
VERIFIED WONTFIX
15 years ago
9 years ago

People

(Reporter: Joel Nelson (don't send email), Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
The download manager should open in the sidebar on Mac OS X rather than in a
separate window.   In Firebird for Windows the download manager opens in the
sidebar when the toolbar button is clicked.   (For Mac OS X users that prefer
the separate window, as in Safari, a preference for "open in sidebar" or "open
in separate window" might be the best choice.)
No. 
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX

Comment 2

15 years ago
*** Bug 235286 has been marked as a duplicate of this bug. ***
Product: Firefox → Toolkit

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.