Gtk2 build cause CTLR-ALT-C to not mark messages as read (very annoying)

VERIFIED DUPLICATE of bug 186789

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 186789
15 years ago
14 years ago

People

(Reporter: Eric Valette, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031121
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031121

The debian packaged version of mozilla has some annoying bug that render the
mailnews browser hardly useable as CTRL-ALT-C do not work (and probably other
CTRL-ALT-[X] sequences. When readding many newsgroup, it is mandatory to have
this keyboard accelerator working.

Reproducible: Always

Steps to Reproduce:
1.../mozilla/configure  --enable-default-toolkit=gtk2 --enable-toolkit-gtk2
--prefix=/usr/local/mozillaTry2 --enable-xft --with-pthreads --enable-crypto
--disable-tests --disable-debug --enable-reorder --enable-strip
--enable-cpp-rtti '--enable-optimize=-O2\ -march=athlon' --enable-cpp-exceptions
--enable-calendar

Please note that the same configuration option removing the GTK2 specific things
make it work.
2. Browse any newsgroup and try to mark the message as read using CTRL-ALT-C.
3. Message->Mark->All Read works.

Actual Results:  
Does not mark the message as all read

Expected Results:  
MArk messages as read

Note that building with this configuration leads to annother very annoying bug :
the Edit->"Find in this page" window does not work in the browser which is also
very annoying.

Comment 1

15 years ago
This is a known bug 186789 " 	Ctrl+Shift Shortcuts in Mozilla conflict with ISO
14755 Input methods (shift+ctrl keys don't work) [mark all read]"

-> DUPLICATE of 186789

*** This bug has been marked as a duplicate of 186789 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.