Closed Bug 229258 Opened 19 years ago Closed 19 years ago

Save Image As corrupts image

Categories

(SeaMonkey :: General, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 120809

People

(Reporter: wjbeikman, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007

Save Image As does not use the already buffered image but goea after it again
often corrupting the image along the way.  Only happens on slower sites which
fail to load the imae on occasion.  The already buffered image is good. 
Netscape used the one in the buffer, so does WIE.

Reproducible: Always

Steps to Reproduce:
1.Open image
2.Right click Save Image As
3.It regets the file




Expected Results:  
A saved image which is as good as/same as the one in the browser window.

*** This bug has been marked as a duplicate of 120809 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.