FB attempts to open a window in the download manager

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: tom, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031207 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031207 Firebird/0.7+

scenario : You have FB running in the form of only the download manager window
open, and say you have an email with a link in it. If you click the link, FB
will attempt to open the page in the download window; clearly this cant happen.
What should happen is FB open a new window for the page to load in.

Reproducible: Always

Steps to Reproduce:
1. Open FB, close FB but leave download manager (ctrl + e) open.
2. Open a link from an external program (e.g. thunderbird).
3. FB attempts to open link in download manager.

Actual Results:  
Nothing.

Expected Results:  
Opened a new window for the link to be viewed in.

Comment 1

15 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031216
Firebird/0.7+

Tom, can you try again with the latest nightly and a new profile?
(Reporter)

Comment 2

15 years ago
Thanks Jason, does appear to have been fixed now.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20040102
Firebird/0.7+
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 3

15 years ago
We didn't fix anything here, so marking Works For Me.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

15 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.