thunderbird real time spell checking

VERIFIED DUPLICATE of bug 58612

Status

--
enhancement
VERIFIED DUPLICATE of bug 58612
15 years ago
14 years ago

People

(Reporter: firebrnr, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031125 Epiphany/1.0.6
Build Identifier: Mozilla Thunderbird 0.4 (20031212)

Real time spell checking (ala sylpheed-claws and gaim) would be a great addition
to thunderbird's compose window.  In linux gaim uses gtkspell which in turn uses
aspell (as it appears after sifting through some gentoo ebuilds) and sylpheed
uses aspell.
I'm not sure how they use Aspell to do the real time spell checking, however
aspell is cross platform being able to use it on linux (and also build it on OS
X) and there is a Win32 port at aspell.net/win32.  I would also like to note
that gaim does real time spell checking in both linux and win32, so it should be
feasible.
This may be a duplicate of bug 58612, but there doesn't appear to be much
activity on it.

Relevant links:
aspell.net
gaim.sf.net
sylpheed-claws.sf.net
Thanks!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 58612 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.