Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 179033
15 years ago
14 years ago

People

(Reporter: Pierre, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031210
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031210

It would be great if there was a "kill thread" feature (with a shortcut),
something that deletes all messages in a thread.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
this report isn't complete, you don't specify if you want this for mail or news.
I guess this is for mail as the support for killing threads in news is from
quite a long time ago (k), so like bug 219367 this is a dup of 179033

*** This bug has been marked as a duplicate of 179033 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
Yes it's for mail.
But I'm not sure it's really a duplicate, for me "ignore" is not the same thing
as "kill".
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.