Cannot change local directory for mail account

RESOLVED DUPLICATE of bug 222940

Status

RESOLVED DUPLICATE of bug 222940
15 years ago
14 years ago

People

(Reporter: silvio_katzan, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

in Version 1.4 it was possible to change the local directory of a pop mail
account. This now changed to version 1.5, where I only can change the local
directory for the local folders, but not for the mail accounts

Reproducible: Always

Steps to Reproduce:
1. Create a new mail account
2. go to properties and there is no text field for changing directory
3.

Comment 1

15 years ago
Look under Server settings.

marking WFM with Mozilla 2003121608 winXP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

15 years ago
Created attachment 137982 [details]
Screenshot of server settings
(Reporter)

Updated

15 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Mozilla Bug 220235 Comment #3 says about Bug 220235 :
> Dupe of bug 57956.
> If this bug was filed after the 17th of October,
> it would be a dupe of bug 222940. ;-)

DUPE of which?

Comment 4

15 years ago
I believe this is a dup of 222940, but it could be a dup of 57956.  Either way,
both of these bugs are now fixed.  Reporter, please comment if you still have
problems in the 1.6b or later builds.

*** This bug has been marked as a duplicate of 222940 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.