Too many tabs to fit in a window not indicated

RESOLVED DUPLICATE of bug 155325

Status

RESOLVED DUPLICATE of bug 155325
15 years ago
10 years ago

People

(Reporter: L.Wood, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
When you have opened so many tabbed panes in a single window that each tab has
reached its minimum size (just big enough to show the loading/bookmark/page
icon) and you then continue to open tabs, these further tabs are opened off to
the right of the window bounds without visual indication or any way to get at
them without deleting existing tabs.

Contrast this with filling the personal toolbar folder with too many bookmarks,
where you get a >> double chevron symbol indicating that there is more to the
right, and can click the double chevron symbol to get a pop-up menu of what you
can't see. The double chevron list updates when you resize the window, too.
Tabs needs its own double chevron.

As an aside, opening all new tabs at the extreme right of the tabbed pane list
is silly. Each tab should be opened to the immediate right of its parent tab, so
that you can stack and group them automatically.

Updated

15 years ago
Component: Browser-General → Tabbed Browser

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 155325 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.