checkins which mention bug numbers should add checkin information to the bug

VERIFIED DUPLICATE of bug 6422

Status

P3
normal
VERIFIED DUPLICATE of bug 6422
19 years ago
2 years ago

People

(Reporter: alecf, Assigned: terry)

Tracking

Details

(Reporter)

Description

19 years ago
I've got a really cool idea: When I checkin a bug like "fix for #12394" it would
be great if that would add a comment to bug #12394 indicating which files
changed (and the new revision numbers) the checkin comment, and maybe even a
link to the a bonsai-style web diff...
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 6422 ***

Comment 2

19 years ago
*** Verified as duplicate of bug 6422 ***
Status: RESOLVED → VERIFIED
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.