bookmarks in the personal toolbar don't show up

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
18 years ago
9 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: Chris Waterson)

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

on the second navigator window, the bookmarks in the personal toolbar don't show
up, until I click on it.

on the first navigator window, I have this in my personal toolbar:

Bookmarks Home Tinderbox Bugs EnterBug webcal

if I open a second navigator window, I will only see this:

Bookmarks

in the personal toolbar.  once I click on the Bookmarks button, I the
rest of the toolbar text buttons show up.

Comment 1

18 years ago
cc'ing Chris
(Assignee)

Updated

18 years ago
Assignee: nobody → waterson
Target Milestone: M13
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

18 years ago
this is probably mine. i'll take a look.
(Assignee)

Comment 3

18 years ago
seth: are you still seeing this?
ok, here's how to reproduce this.

rm ~/.mozilla
mozilla -installer
(when its done, this will launch a browser, with the toolbar looking ok)
File | New Navigator Window

the second navigator window only has "Bookmarks", until I click on "Bookmarks"
and the rest appear
more info:

my personal toolbar has a lot of links, so many that when the browser comes up
they run off the right edge.

I just noticed that when this bug happens, if I resize the navigator window and
make it wider, the toolbar links appear!

making it taller has no effect.
(Assignee)

Comment 6

18 years ago
i just tried adding a bunch of bookmarks to my personal toolbar, ran with
"-installer" and still wasn't able to reproduce this problem. :-(
so many that it ran of the edge, huh?

I'll attach my bookmarks.html
(Assignee)

Updated

18 years ago
Target Milestone: M13 → M14

Updated

18 years ago
Summary: on the second navigator window, the bookmarks in the personal toolbar don't show up → bookmarks in the personal toolbar don't show up

Comment 9

18 years ago
Shorter summary.
I can reproduce on my tree here, and at home;
PToolbar items that are folders do not render.
they are there, you can click on them, but ?
I have to hunt around for things.

I see this problem on my first browser window,
not just the 2nd as sspitzer reports.

Comment 10

18 years ago
I have one top-level PToolbar item that
is just a bookmark (not a folder), and that
one shows up Ok!

Linux & WinNT.
mcafee, for me, they are there, they are just REALLY hard to see because they
are black on dark blue.
mcafee, see possibly related bug #24263 to your problem.

waterson, the original bug is NOT happening for me on linux with the
bookmarks.html file I attached to this bug report.

this may be a works for me.  (the other bug, black on dark blue) is still a
problem and is assigned to hyatt.

waterson, if you want to mark this one marks for me, go ahead.
(Assignee)

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 13

18 years ago
oh baby

Comment 14

18 years ago
sspitzer: ok

Comment 15

18 years ago
*spam* changing qa contact from nobody@mozilla.org to me (BlakeR1234@aol.com) 
on 121 open or resolved (but not verified) bugs.  sorry for the spam everybody, 
but most of these bugs would just remain dormant and not checked by QA 
otherwise.  I'm not sure how so many bugs have nobody as their QA contact, but 
I suspect this is the fault of some sort of bugzilla corruption that happened 
at some point (most of these bugs are in the 20000-26000 range, and I don't see 
where in the activity log that QA contact explicitly changed to 
nobody@mozilla.org)

Anyways, sorry again for spam.  If you really get annoyed, I'm usually 
available in #mozilla on IRC for torture.
QA Contact: nobody → BlakeR1234

Comment 16

18 years ago
passing off to doron...
QA Contact: blakeross → doronr
**Mass Spam**
Adding verifyme keyword to all non-verified bugs on browser general.
Keywords: verifyme

Comment 18

17 years ago
Verified worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

9 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.