Closed Bug 22949 Opened 20 years ago Closed 20 years ago

not seeing the existing smtp server when I create a new mail account

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3)

Other
Other
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 22316

People

(Reporter: sspitzer, Assigned: alecf)

Details

when I create a second mail or news account using the account wizard, when I
get to the smtp server part, it is blank.

before, it used to load the smtp server info that I entered the last time.

the smtp server is in the list of account setup dialog.

this has been broken for a little while.  I've been meaning to log the bug.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
nbaca beat you to it


*** This bug has been marked as a duplicate of 22316 ***
Status: RESOLVED → VERIFIED
Verified Duplicate.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.