Spellchecker reporting correctly spelled words as misspelled

RESOLVED DUPLICATE of bug 229215

Status

--
major
RESOLVED DUPLICATE of bug 229215
15 years ago
14 years ago

People

(Reporter: Anne, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a) Gecko/20031226
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a) Gecko/20031226

Spellchecker reporting correctly spelled words as misspelled

Reproducible: Always

Steps to Reproduce:
1.spell check an outgoing email
2.
3.

Actual Results:  
correctly spelled words reported as incorrectly spelled

Expected Results:  
 only reported words spelled incorrectly
This is likely a dup of 229215. Can you give an example of a word that is
incorrectly marked as incorrect?

Comment 2

15 years ago
"Welcome"

I just noticed it today, but it may be happening overthe last few days. 

Comment 3

15 years ago
WFM again with the 2004010308 win32 build

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 229215 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.