View-source not working on IDNa domains

RESOLVED DUPLICATE of bug 201040

Status

()

RESOLVED DUPLICATE of bug 201040
15 years ago
15 years ago

People

(Reporter: bugzilla.mozilla.org-3, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
Problem A - Steps to reproduce:
1. Go to http://רררר.nu/
2. View source

Expected results:
The source of the page (a frameset file) should be displayed.

Actual results:
The source of some other page is displayed. It looks like the page on the
wildcard DNS entry for the .nu domain (see
http://something-random-bla-bla-bla.nu or other non-registered domains). The
title of the view-source window reads "Source of:
http://%c3%b8%c3%b8%c3%b8%c3%b8.nu/ - Mozilla Firebird".


Problem B - Steps to reproduce:
1. Go to http://זרו.dk/
2. View source

Expected results:
The source of the page (a frameset file) should be displayed.

Actual results:
An empty view-source window is opened. An alert box says "could not be found.
Please check the name and try again.".

I am using Firebird 0.7 on WinXP.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 201040 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.