Opened a "see it spin" item. Followed suggestion to install Java 2 Linux plug-in

RESOLVED INVALID

Status

SeaMonkey
Installer
--
minor
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: CD, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031210
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031210

I first tried downloading the Java 2 plug-in for Linux as a typical user (not
root). At the very end of the download it tells me failed. I realize this is
because I'm not logged in as root. Installer should tell user something like:
"...you will need root priveleges to continue this installation..." Otherwise
bandwidth is wasted and users are inconvenienced. I had to exit out of my
session and log back on as root, then repeat the entire process.

Reproducible: Always

Steps to Reproduce:
1. Open an image that requires the Java.
2. Follow suggestion to download and install plug-in
3. Let download / installer end with "failed" error. 

Actual Results:  
I just closed the window, exited the browser and logged back in as root. This
seems to have solved this little glitch.

Expected Results:  
Any type of prompt stating "root priveleges" or "if you are not root, please
consult your system administrator" would be fine. This is very very minor.

My hardware: Pentium 2, with 512 MEG RAM, using an ADSL connection through
Verizon. I've installed Linux for a dozen people and this is my 54th
installation at home in about seven years. I looked through the bug reports, and
am sorry if I missed something about this. Also I want to say thanks for reading
this too.
not a mozilla bug. contact the author of the xpi.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.