hottopic.com and suprnova.org do not display at all, among other sites

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Wen Frazier, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Whenever I try to navigate to either: 
http://www.hottopic.com 
or 
http://www.suprnova.org 
whether through links or typing the URL in the address box neither site shows at
all.  I have noticed this happening on other sites as well but these are two
sites I frequent quite often.  At first I thought it was a problem with
scripting languages but hottpic.com uses ASP and suprnova.org use PHP.

Reproducible: Always

Steps to Reproduce:
1.Try to navigate to either site
2.
3.

Actual Results:  
Nothing was rendered.

Expected Results:  
Rendered the page.

Comment 1

14 years ago
WFM 20031216 WinXP.

Wen, can you try again with the latest nightly and a new profile?

Comment 2

14 years ago
WFM too. 1 day old trunk firebird build - WinXP-Sp1.

Comment 3

14 years ago
WFM
Firebird 0.8.0+ (20040130)

Please try to reproduce this bug with a newer nightly.

Comment 4

14 years ago
Marking this bug as WFM.

If you can still reproduce this bug with a new build, then please reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.