Thunderbird's Project Page should contain a link to Product Page

VERIFIED FIXED

Status

www.mozilla.org
General
--
enhancement
VERIFIED FIXED
14 years ago
6 years ago

People

(Reporter: gkn, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.6b) Gecko/20031208 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.6b) Gecko/20031208 Firebird/0.7+

projects/firebird has a prominent link to products/firebird, toward the top of
the page. Similarly, projects/thunderbird should have a link to
products/thunderbird; especially since the project page is more commonly linked
to by other sites (and thus has a higher PageRank), so newbies who google for
"thunderbird" end up at the "wrong" page.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
-> page owner
Assignee: endico → mscott
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

14 years ago
Scott, will the page be checked in if I update it to match the current layout?

Comment 3

13 years ago
This is FIXED by Scott.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Updated

13 years ago
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.