page does not display center column

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
4 years ago

People

(Reporter: daniel88992004, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

http://www.scriptsearch.com/details/9712.html   does not display center column

Reproducible: Always

Steps to Reproduce:
1. go to http://www.scriptsearch.com/details/9712.html
2. "details view" is blank
3.

Actual Results:  
blank section

Expected Results:  
display center column

Comment 1

15 years ago
I guess the problem is the section is recognized as a comment, just try view
source and notice the green area. The comments at each end of the section are
not conformant (http://www.w3.org/TR/html401/intro/sgmltut.html#h-3.2.4) because
they contain strings of hyphens within the comments.

I'm not able to determine if tolerance to this kind of disconformance is
something we want.

Comment 2

15 years ago
Doubt that this is Firebird only, changing component.

See Bug 214476, comment 4. Invalid?
Assignee: blake → parser
Component: General → HTML: Parser
Product: Firebird → Browser
Version: unspecified → Trunk
We do tolerate comments like that, in quirks mode.  This page is in standards
mode because it claims compliance to a recent doctype.  Over to evang.
Assignee: parser → english-us
Status: UNCONFIRMED → NEW
Component: HTML: Parser → English US
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: english-us
Version: Trunk → unspecified

Comment 4

5 years ago
URL forwards to another page that looks fine.
[closeme]
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.