Impossible to resize Edit->Preferences window

VERIFIED DUPLICATE of bug 144688

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 144688
15 years ago
14 years ago

People

(Reporter: Andrius Burlega, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007

Impossible to resize Edit->Preferences window. That is bad because I can'not to
see options that are in bottom side of window. I tryed to resize screen
resolution but no effect. 

Reproducible: Always

Steps to Reproduce:
1.Press Edit, then Preferences and see.
2.
3.
(Reporter)

Comment 1

15 years ago
The same problem is in Firebird.

Comment 2

15 years ago
I also see this problem here (1.7a&1.5, new profile), but I'm yet reluctant to
verify it until I understand why there are other 17 similar bugs that are now
closed. Some of these bugs are in the state of INVALID, some are WORKSFORME,
most are duplicates. Odd.

See http://snipurl.com/no_prefs_resize_bugs

Prog.

Comment 3

15 years ago
I've decided to reopen Bug 144688, as I now see this problem on various
different configurations. Marking this as a duplicate of 144688...

Prog.



*** This bug has been marked as a duplicate of 144688 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
prog: the policy (set by ben) is that pref content should fit in the pref panel.
the dialog should not be resizable because everything should fit. (anything that
doesn't fit is a bug...)
Status: RESOLVED → VERIFIED

Comment 5

15 years ago
Timelss, what about extensions? they don't always follow these guidelines. I can
even imagine a case where the extension uninstall button would be outside the
window, unreachable without resizing.

Anyway, we should probably continue this discussion in Bug 144688.

Prog.

Comment 6

15 years ago
broken extensions should receive bug reports. and no we should not continue a
discussion about extensions in a bug about some mail component.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.