Tabs are not opening with the middle-click (with the wheel) with Wireless IntelliMouse Explorer 2.0

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: Chris, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031226 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031226 Firebird/0.7+

I recently obtained a Wireless IntelliMouse Explorer 2.0 and cannot open tabs by
clickig links with the wheel. Other 2 button (with scroll) mice have had success.

Reproducible: Always

Steps to Reproduce:
1. Get a Wireless IntelliMouse Explorer
2. Click ANY link the wheel
3. Nothing happens

Comment 1

15 years ago
I doubt this is a problem with Firebird. Aren't there options in the Control
Panel that could change middle-click behaviour?

Comment 2

15 years ago
Upgrading to Intellimouse software version 5.0 causes this problem. The default
setting in the Intellimouse software performs the Windows "next window"
operation, and is captured by the mouse driver before the click gets to Mozilla.
Changing the behavior of the middle button in Intellimouse's control panel to
the old default "AutoScroll" restores appropriate behavior.

Comment 3

15 years ago
marking INVALID, not a firefox bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 4

14 years ago
*** Bug 242263 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.