Need to add support for a rich text editor

RESOLVED INVALID

Status

--
enhancement
RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: wackygames, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208

You need to add support for a rich text editor like internet explorer does.  If
there is a rich text editor on a page, mozilla doesn't handle it very well,
unlike netscape where is does handle it corectly.  But adding support for it
would help a   lot for me and my website.

Reproducible: Always

Steps to Reproduce:
There are not steps

Comment 1

15 years ago
Can you provide an example URL? We support the same Midas interface as IE; see
http://www.mozilla.org/editor/midas-spec.html
Mozilla has exactly the same rich text editing support as the latest Netscape does.

Marking invalid (since the bug is invalid as filed).  Please file specific bugs
on specific problems with rich test editing (and file them on the Editor:Core
component).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

15 years ago
I have seen a rich text editor at
http://www.kidsgamehouse.com/Games_%26_More/Make_a_site/new/test.asp, and it has
all of the proper coding, but you cannot click inside the box to type.  It works
fine in internet explorer, but not mozilla or netscape!
(Reporter)

Comment 4

15 years ago
Whoops!  The url is really
http://www.webwizguide.info/asp/sample_scripts/RTE_preview/default.asp, it is a
cross browser one!  Yet it works in IE but not Mozilla
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.