upcoming landings not working

RESOLVED DUPLICATE of bug 220693

Status

mozilla.org Graveyard
Server Operations
--
major
RESOLVED DUPLICATE of bug 220693
15 years ago
3 years ago

People

(Reporter: Brant Gurganus, Assigned: Dawn Endico)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

The upcoming landing link from the tinderbox pages is broken.  This was probably
during the server migration.  In addition, the index page for
http://axolotl.mozilla.org/ and http://komodo.mozilla.org/ show the standard
installation pages instead of (probably) redirecting to www.mozilla.org.

Reproducible: Always

Steps to Reproduce:
1. Open a tinderbox page.
2. Click the upcoming landings link.
Actual Results:  
Broken page.

Expected Results:  
Not broken.

This used to work.  Major since this is an entire feature that is busted.
anyone know what this is/was?

Comment 2

15 years ago
I think this is a dup of bug 220693.

*** This bug has been marked as a duplicate of 220693 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.