dynamic changes of border collapsed widths are broken

RESOLVED DUPLICATE of bug 258377

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 258377
14 years ago
9 years ago

People

(Reporter: Bernd, Unassigned)

Tracking

(Depends on: 1 bug, {css2, testcase})

Trunk
x86
Windows XP
css2, testcase
Points:
---
Bug Flags:
in-testsuite ?

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

758 bytes, text/html
Details
(Reporter)

Description

14 years ago
while reading the patch for bug 4510 I was wondering how the border width is
reset in the following functions:
http://lxr.mozilla.org/seamonkey/search?string=SetBorderWidth

plese note the PR_MAX everywhere.

one would expect that the border width can only grow by this, but changing a
cell border width doesnt also help, if the border width changes the
SetBCDamageArea functions needs to be called.
(Reporter)

Comment 1

14 years ago
Created attachment 138157 [details]
testcase
Keywords: css2

Updated

14 years ago
Depends on: 203686

Comment 2

13 years ago
I'd say this is a DUPLICATE of bug 258377 ... or another variation of bug
258377. Attachment 182641 [details] and attachment 182655 [details] fit exactly this bug 229712 too.
Summary: dynamical change of border collapsed widths is broken → dynamic changes of border collapsed widths are broken
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Flags: in-testsuite?
Resolution: --- → DUPLICATE
Duplicate of bug: 258377
You need to log in before you can comment on or make changes to this bug.