Firebird crash when i try to open this page

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Stefano, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

When you try to view this page firebird crash, the error is:

(MozillaFirebird-bin:342): Gtk-CRITICAL **: file gtkwidget.c: line 4101
(gtk_widget_get_style): assertion `GTK_IS_WIDGET (widget)' failed

I hope you resolve this bug :) Good Work ;)


Reproducible: Always

Steps to Reproduce:
1. Try simply to open the link
2.
3.

Actual Results:  
Firebird crash

Expected Results:  
The page viewed :D


(MozillaFirebird-bin:342): Gtk-CRITICAL **: file gtkwidget.c: line 4101
(gtk_widget_get_style): assertion `GTK_IS_WIDGET (widget)' failed

Comment 1

14 years ago
WFM WinXP Fb20031216 Java 1.4.2_03.

Stefano, what version of Java are you using (type "about: config" in the address
bar).

Comment 2

14 years ago
I'm getting a similar error when I open some pages.  This morning, it seems to
happen on Slashdot...

-(~/MozillaFirebird) > ./MozillaFirebird

(MozillaFirebird-bin:9035): Gtk-CRITICAL **: file gtkwidget.c: line 6487
(gtk_widget_ref): assertion `GTK_IS_WIDGET (widget)' failed

GLib-ERROR **: gmem.c:140: failed to allocate 1490447295 bytes
aborting...

I don't have Java installed.
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Comment 3

14 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040329 Firefox/0.8.0+

Java(TM) Plug-in 1.4.2_03-b02

    File name: libjavaplugin_oji.so
    Java(TM) Plug-in 1.4.2_03

Comment 4

14 years ago
Sorry for the spam :(....the previous comment I intended as WFM with that Build
ID and Java version

Comment 5

14 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040321
Firefox/0.8.0+

i suggest the reporter tries a more recent build.

Marking Resolved : WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.