If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

cannot view source of http://www.bißwanger.com/

RESOLVED DUPLICATE of bug 201040

Status

Core Graveyard
View Source
RESOLVED DUPLICATE of bug 201040
14 years ago
7 years ago

People

(Reporter: Hixie (not reading bugmail), Assigned: Doron Rosenberg (IBM))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
This bug is in UTF-8.

STEPS TO REPRODUCE
   1. Go to http://www.bißwanger.com/
   2. View Source

EXPECTED RESULTS
   Source viewed.

ACTUAL RESULTS
   "/!\ could not be found. Please check the name and try again. ((OK))"

It works fine if you visit the (apparently canonically equivalent):
   http://www.bisswanger.com/
...instead.

Comment 1

14 years ago
<http://www.bißwanger.com/> is *not* a valid URI.

-> INVALID
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
It's perfectly valid IF you read it as UTF-8, not Bugzilla's ISO-8859-1 crap
Status: RESOLVED → REOPENED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 201040 ***
Status: REOPENED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

7 years ago
Component: View Source → View Source
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.