zurich-personal.co.uk - does not calculate premium

RESOLVED INVALID

Status

RESOLVED INVALID
15 years ago
4 years ago

People

(Reporter: iann_bugzilla, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
Using BuildID 2003122208 on WinXP SP1
Steps to reproduce:
1. Go to above URL
2. Click Agree to the 3 radio buttons
3. Select continue
4. Follow through questions to quote page

Expected result
1. Annual premium shows same as selected option

Actual result
1. Annual premium shows as 0.00 no matter what option is selected

Other information
Only error message in JS console is:
Error: doc.forms.form1 has no properties
Source File: https://www.zurich-personal.co.uk/quotes/html/js_rich/session.js
Line: 183

Comment 1

8 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 2

8 years ago
Zurich no longer offer online quotes so -> INVALID
Resolution: INCOMPLETE → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.